Closed Bug 373861 Opened 15 years ago Closed 15 years ago

No New Mail Notification If a filter runs and transfers it to Local Folders

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 228168

People

(Reporter: arvind.iyer, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: version 3 alpha 1 (20070313)

If a New mail arrives and a filter is created for this mail, no new mail notification is shown. If the mail does not qualify in any of the Filters, it stays in the Inbox and only then a "New Mail Notification" is shown. 

Reproducible: Always

Steps to Reproduce:
1. Mail arrives
2. Create filter for that mail.
3. Mail is copied to a local folder and no notification is shown.


Expected Results:  
When a new mail arrives and is transferred to a local folder through a Message Filter, it is expected to show that a mail has arrived. In 1.5.0.10, if this situation occurs, the new mail notification shows "0 new messages arrived" comes up.
Version: unspecified → Trunk
Dupe per bug 228168 comment 24.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 228168
You need to log in before you can comment on or make changes to this bug.