No horizontal scrolling when viewing large svg images

RESOLVED DUPLICATE of bug 353460

Status

()

RESOLVED DUPLICATE of bug 353460
12 years ago
12 years ago

People

(Reporter: kingnintendoid, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070315 Minefield/3.0a3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070315 Minefield/3.0a3pre ID:2007031504 [cairo]

It is impossible to scroll horizontally while viewing a sufficiently large svg file. Vertical scroll is present, but there is no way to scroll horizontally. A horizontal scroll bar does not even appear.

Reproducible: Always

Steps to Reproduce:
1. Load attached url
2. Attempt to scroll horizontally
Actual Results:  
No horizontal scrollbar will be present, and scrolling left/right in other ways is also impossible.

Expected Results:  
A horizontal scroll bar should've appeared, and scrolling horizontally should be possible.

Extension list:
4chan 0.4.5.3
Adblock 0.5.3.042
Adblock Filterset.G Updater 0.3.0.5
ASCIItoUnicode 0.3.5
BBCode 0.4.1.3
Bookmark This Page 0.1
Browse Images 0.3.5 [DISABLED]
BugMeNot 1.3
ChromEdit 0.1.1.1
DOM Inspector 1.9a3pre
DownThemAll! 0.9.9.7
Favicon Picker 2 0.3.4.1 [DISABLED]
FoxyProxy 2.3 [DISABLED]
FoxyTunes 2.2.5.1
Greasemonkey 0.6.6.20061017.0
IE Tab 1.3.1.20070126
Leet Key 1.3.2
Live HTTP Headers 0.13.1
Mouse Gestures 1.5.2
NextPlease 0.6.6
Nightly Tester Tools 1.2.1
Remove Cookie(s) for Site 0.3
Resurrect Pages 1.0.3
Tab Mix Plus 0.3.5.2 [DISABLED]
Talkback 3.0a3pre
Torbutton 1.0.4
UI Tweaker (Formerly Toolbar Cleanup) 1.7.0
Update Channel Selector 1.0.1
View Source Chart 2.4.05
Web Developer 1.0.2
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 353460
You need to log in before you can comment on or make changes to this bug.