importing Eudora 4.3 mail - misinterpretes headers

RESOLVED DUPLICATE of bug 216613

Status

RESOLVED DUPLICATE of bug 216613
12 years ago
12 years ago

People

(Reporter: mike, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: version 2.0pre (20070319)

While most messages imported correctly a small percentage have incorrect headers wrong in the mail box listing.  The subject and sender are blank and the date is advanced 101 years.  Paradoxically, when the message is highlighted and displayed in the lower window, the header info for subject and from are correct in the panel for the individual message.

Hard to see pattern but mostly address from hotmail even though that is minor component of mail.

Reproducible: Always

Steps to Reproduce:
1.import eudora in box
2.
3.
Actual Results:  
blanks for subject and sender and data is advanced 101 years and change.

Expected Results:  
correct subject, sender, and date info listed in mail box window
Duplicate of bug 216613? (You didn't say what year it says...)
(Reporter)

Comment 2

12 years ago
Reviewing 216613 this appears to be the same bug.  The Year on the subjectless box items is 2/6/2101 6:28am

There are a few other messages with dates in the future but they all have subjects and the date in eudora is 1970.  (someones clock battery was gone).  It might be better to assume a different date for century splits.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 216613
You need to log in before you can comment on or make changes to this bug.