Closed Bug 375060 Opened 14 years ago Closed 14 years ago

Need for pictures in Address Book

Categories

(Thunderbird :: Address Book, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 119459

People

(Reporter: macsrat, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Version 1.5.0.10 (20070221)

In the Thunderbird-Address book there is no possibility to add a (small) picture to the contact, which would make identification a LOT easier (see e.g. Palm-Address Books).
Espacially for people like me, who have problems remembering names and associating them with faces, espacially if you teach a group or meet some persons only casually, pictures next to the name help a lot. And I know there are a lot of people who have the same problem.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 119459
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.