Indentation of parent folders is wrong

VERIFIED DUPLICATE of bug 36740

Status

SeaMonkey
MailNews: Message Display
P3
minor
VERIFIED DUPLICATE of bug 36740
18 years ago
14 years ago

People

(Reporter: Peter Trudelle, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
42809 verification build on win98, saw yesterday on Mac/linux.
Open IMAP account
Top level folders are lined up, except for the ones that contain other folders.
 These are indented further, probably due to the twisty.  This makes them look
like sub-folders, when they are actually top-level.  Scary, but harmless.

Comment 1

18 years ago
dupe of a bug laurel filed yesterday, I think. Have to find it.

Comment 2

18 years ago
I'll let laurel find it :-)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 36740 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Marking verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.