Closed Bug 375377 Opened 13 years ago Closed 13 years ago

Page content moves up and down under Windows Vista

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: kontakt, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506)
Build Identifier: 

When I open firefox in vista and open a web page, the whole rendering area (the website and also the "popup blocked" bar sbove it) shakes about 2 times per second. It just goes up and down some pixels. This happens most of the time, however sometimes firefox works correctly.
I'm using Vista Business.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
For workarounds, see http://kb.mozillazine.org/Window_shakes
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.