If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Recommended Add-On" not compatible with chosen product

RESOLVED DUPLICATE of bug 373443

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 373443
11 years ago
2 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
Most times when I visit the "SeaMonkey Add-Ons" main page on Remora, it shows me something as a "Recommended Add-On" that's not even compatible with SeaMonkey, but only with Firefox. I guess the same is probably true for Thunderbird and Sunbird pages.

We should actually recommend some Add-On that actually works with the chosen product :)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373443
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.