Remove mozilla.dev.general

RESOLVED FIXED

Status

mozilla.org
Discussion Forums
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: mconnor, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Most of the process and overall stuff is planning, or close to it, and thus has ended up in mozilla.dev.planning.  All of the other stuff is people not knowing where to ask stuff (.builds, .xpcom, etc) which is a bad reason to have a catch-all.  It just becomes the place where posts go to die, and should be removed so there's no obvious "I give up" group that no one follows.
mconnor is right; I just posted what I thought was a "general" post here and lots of people said they had no idea that the group even existed. bsmedberg also concurs via IRC.

I will post to mozilla.dev.general making mention of this bug, and if no-one objects violently, we'll get Giganews to nuke it. Or at least close it to new posts or something.

justdave: how do we walk the line so we can deprecate a group and yet not throw away all the information inside it? In this case, perhaps we could live with a nuking, but it's a useful question to know the answer to.

Gerv

Comment 2

10 years ago
If <news://news.mozilla.org:119/mozilla.dev.general> did not exist, where would have the message "New 'INCOMPLETE' resolution in Bugzilla" (regarding bug #369544) been posted?  
(In reply to comment #1)
> justdave: how do we walk the line so we can deprecate a group and yet not throw
> away all the information inside it? In this case, perhaps we could live with a
> nuking, but it's a useful question to know the answer to.

Typically it'll get outright nuked from giganews, but we'll have Google switch it to "archived" status, so all of the old posts will still be on Google but it won't allow posting anymore.

This is what we've done with the other newsgroups we've deprecated in the past.
David: after the discussion on IRC where several people said they wouldn't have seen it if I hadn't mentioned where it was, mozilla.dev.planning was suggested - and I have since cross-posted it there. It seems to be picking up a lot of these general project announcements.

Gerv
No objections; please go ahead and remove the group, as outlined in comment #3.

Thanks,

Gerv
Assignee: gerv → justdave
This list has been requested to be removed from Giganews and switched to archived status on Google.  The mailman list has been hidden, and will be removed after the group is gone from Giganews.
Whiteboard: waiting on Giganews/Google
This does not yet seem to have disappeared off news.mozilla.org, however Giganews mentioned in their response to the other newsgroup adds that it should be disappearing within the next couple hours.
Status: NEW → ASSIGNED
Google Groups is now showing this group as read-only.  It hasn't disappeared off of news.mozilla.org yet though.  It was filed as a separate ticket from all the group adds this morning though, and this one is still showing open, so they probably just got busy.  I just pinged again on it.
Whiteboard: waiting on Giganews/Google → waiting on Giganews

Comment 9

10 years ago
It's gone on news.mozilla.org now, as MailNews surprised me. ;-)
Confirmed.  I had email from Giganews closing the ticket this morning.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Whiteboard: waiting on Giganews
You need to log in before you can comment on or make changes to this bug.