javascript bug rollover menus

VERIFIED DUPLICATE of bug 375003

Status

()

--
major
VERIFIED DUPLICATE of bug 375003
12 years ago
11 years ago

People

(Reporter: wellery, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3) Gecko/20070322 GranParadiso/3.0a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3) Gecko/20070322 GranParadiso/3.0a3

There seems to be a bug in Javascript and how positioning works. This expandable menu is an example of this.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.emailcash.com.au/
2. move the mouse over Free rewards and the menu item that shows is way too far off to the right
3.
Actual Results:  
The menu item that appears is way too far to the right 

Expected Results:  
The menu item that appears should be right next to the menu item. This works for Firefox 2.03 and below but not in 3a3.
Regression from bug 372365.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375003
Status: RESOLVED → VERIFIED
Blocks: 416282

Updated

11 years ago
No longer blocks: 416282
You need to log in before you can comment on or make changes to this bug.