Closed Bug 375537 Opened 15 years ago Closed 15 years ago

Extension updates should link to more information

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 297903

People

(Reporter: dveditz, Unassigned)

References

Details

When extension updates are available users are presented with a dialog at startup (or through an indication in the Extension Manager dialog) and can optionally upgrade or not, but there's no way to find out more information about the update.

The updates should contain a link to more information just as app updates do.

Perhaps this could be the relevant entry on the changelog page, but see bug 375536 (currently information about the most recent update is missing from the changelog page) and bug 375535 (anchors are in the wrong place)
Flags: blocking-firefox3?
Ultimately we'll need an AMO bug to add the information link to the update xml, but that can be created when the client work starts and we know what we want from the database.
This appears to be the same as bug 297903 and so tied in with the mess of bug 263438, bug 304397, and it's AMO counterpart bug 304396
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 297903
Flags: blocking-firefox3?
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.