Closed Bug 376050 Opened 13 years ago Closed 13 years ago

webpage content 'shakes' up and down when bookmark toolbar is empty and placed beside 'Help' menu item

Categories

(Firefox :: Bookmarks & History, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: will.mackinnon, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

After I deleted the last bookmark from my bookmark toolbar, my current webpage and the favicon in the location bar were shaking together up and down about 2 or 3 pixels.

Reproducible: Always

Steps to Reproduce:
1. View > Toolbars > Customize...
2. Move the Bookmark toolbar from its default location to reside directly to the right of the 'Help' menu item
3. Delete any bookmarks in the bookmark toolbar
Actual Results:  
my current webpage and the favicon in the location bar were shaking together up and down about 2 or 3 pixels

Expected Results:  
no shaking
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.