Closed Bug 376080 Opened 13 years ago Closed 13 years ago

Rendered web page continuously bounces up and down

Categories

(Firefox :: General, defect, major)

x86
Windows Vista
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: altiod, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

The bug occurs during normal navigation through web pages.  The rendered page will "bounce" up and down as if I were continuously pressing the up/down arrows repeatedly.  I don't believe the issue is connected to any particular component of the page being rendered.  Some examples of where i have experienced it are: firefox home, gmail, even http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/ to download the latest build.  My guess is its a Firefox/Vista issue, as I've never had the problem on other versions of Windows.  My justification for flagging this as major is that it makes the browser unusable, it is very difficult to read text when the bug comes up.

Reproducible: Sometimes

Steps to Reproduce:
1.Goto Firefox homepage, if the bug does not repro immediately, it will normally repro after less than 5 minutes of normal browsing on some page. No particular actions are required aside from browsing from page to page.  

Actual Results:  
Rendered page bounces up and down.

Expected Results:  
Page should be rendered normally.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.