Note: There are a few cases of duplicates in user autocompletion which are being worked on.

change version number to 0.8

RESOLVED FIXED

Status

Core Graveyard
XForms
RESOLVED FIXED
10 years ago
a year ago

People

(Reporter: aaronr, Unassigned)

Tracking

({fixed1.8.0.12, fixed1.8.1.4})

Trunk
x86
All
fixed1.8.0.12, fixed1.8.1.4

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
We need to change version number to 0.8.  We also need to fix the min version number for ff1.5.  It got screwed up somewhere along the way.
(Reporter)

Updated

10 years ago
Blocks: 353738
(Reporter)

Comment 1

10 years ago
and change version for FF2 to be 0.8.0.1, of course.
(Reporter)

Comment 2

10 years ago
Created attachment 260491 [details] [diff] [review]
patch for trunk and 1.8.0
(Reporter)

Updated

10 years ago
Attachment #260491 - Attachment description: patch for trunk → patch for trunk and 1.8.0
(Reporter)

Comment 3

10 years ago
fixed on trunk.  No need to fix min version on FF1.5.  Looks like it was just the install.rdf we put on addons.  The tree is fine.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Whiteboard: xf-to-branch
(Reporter)

Comment 4

10 years ago
checked into 1.8 branch on 2007-04-12
checked into 1.8.0 branch on 2007-04-16
Keywords: fixed1.8.0.12, fixed1.8.1.4
Whiteboard: xf-to-branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.