Software Update mistakes mouse movement for click, stops redrawing GUI

RESOLVED FIXED

Status

()

defect
--
critical
RESOLVED FIXED
12 years ago
11 years ago

People

(Reporter: w4zsvryct5gx7nf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a4pre) Gecko/20070404 Minefield/3.0a4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a4pre) Gecko/20070404 Minefield/3.0a4pre

Since the last nightly, Software Update dialog will behave as if the default button in it is clicked whenever the mouse is moved over it. If update is available (and thus automatically started because of mouse movements), it appears as if it is still trying to connect the servers even though it completes all the way through and update is installed on next restart

Reproducible: Always

Steps to Reproduce:
1. Start S.U.
2. Move mouse over S.U. dialog
3.
Actual Results:  
Software Update starts if update available, otherwise dialog closes

Expected Results:  
Nothing. Mouse movement should have no effect
Reporter

Updated

12 years ago
Summary: Software Update mistakes mouse movement for click, stops updating GUI → Software Update mistakes mouse movement for click, stops redrawing GUI

Comment 1

12 years ago
I saw this problem this morning on Windows too.  But I'm told this is probably a duplicate of bug 376428.  
Are either of you still seeing this problem with the most recent Minefield nightly?
Reporter

Comment 3

12 years ago
No. It solved. 
Thank you
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.