back and forward keyboard shortcuts don't work

RESOLVED DUPLICATE of bug 29348

Status

()

Core
XUL
P3
normal
RESOLVED DUPLICATE of bug 29348
18 years ago
13 years ago

People

(Reporter: averyhabbott, Assigned: saari (gone))

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+] 6/1)

(Reporter)

Description

18 years ago
i reported this a while back and was told it was fixed.  Well, i just downloaded
m15 and it's not fixed.  i've tried the nightly builds, and it's not fixed
there, either.  i don't think it's my machine, but i haven't had access to any
other macs that i can try it on.  i tried command-[ and command-], even
command-left and command-right, but nothing works.  good luck, and thank you! :)

Comment 1

18 years ago
Why is the win32 key combo for back/forward Ctrl+[ and Ctrl+] instead of Ctrl+<-
 and Ctrl+->, it's old key combo in NS 4.x that was *much* more intuitive?

Comment 2

18 years ago
xptoolkit widgets.
Assignee: asadotzler → trudelle
Component: Browser-General → XP Toolkit/Widgets
QA Contact: jelwell → jrgm

Comment 3

18 years ago
Doesn't work on win32 either.  reassigning to saari as p3 for m17, nominating 
for nsbeta2
Assignee: trudelle → saari
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: nsbeta2
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M17

Comment 4

18 years ago
[nsbeta2+] 6/1
Whiteboard: [nsbeta2+] 6/1

Updated

18 years ago
Blocks: 40158

Comment 5

18 years ago
Mass moving all dated nsbeta2+ bugs to M19
Target Milestone: M17 → M19

Comment 6

18 years ago
Updated subject. Old subject implied it was a dupe of bug 29438
I'm closing this as a dupe of bug 29941

*** This bug has been marked as a duplicate of 29941 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: back and forth keys don't work → back and forth keys don't work; also they use ] and [

Comment 7

18 years ago
I disagree. This bug is about the current shortcuts, [ and ], not working - not 
that they aren't using <- and -> (as my 4/30 comment might have erraneously 
suggested).  reopening
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: back and forth keys don't work; also they use ] and [ → back and forward keyboard shortcuts don't work

Comment 8

18 years ago
Yeah. I was going to reopen this bug for the same reason : it is about these
keybindings not working, not what they are bound to. However, there is a bug
for 'not working' as well as bug #29441 for the issue of [ vs. <-.

So marking as dup of bug 29348 on the 'not working' issue.

[FWIW, I agree that on win32 and linux, the 4.x binding "->" should be 
retained, the same way the mac users will find their familiar "[" bindings].

*** This bug has been marked as a duplicate of 29348 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
verified duplicate.
Status: RESOLVED → VERIFIED

Updated

14 years ago
Status: VERIFIED → REOPENED
OS: All
Resolution: DUPLICATE → ---

Comment 10

13 years ago
don't know why this was reopend, but it surely works now

*** This bug has been marked as a duplicate of 29348 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.