Closed Bug 376778 Opened 13 years ago Closed 13 years ago

Display vibrates within the tab. Happens intermittently, but once it starts is does it in all tabs.

Categories

(Firefox Build System :: General, defect, major)

x86
Windows Vista
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 247116

People

(Reporter: jakryk, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

The display within a tab will vibrate within the tab.The entire display does not vibrate, only the page within the tab. Tabs will open normally, but once one tab vibrates, all the tabs start vibrating. The vibration looks like those annoying banner ads that vibrate to get your attention (except the site doesn't have one of those annoying ads). Once the vibrating tab is closed, the other tabs stop vibrating. I have just done a clean install of Vista and have installed Flash, Java, and Shockwave.

Reproducible: Sometimes

Steps to Reproduce:
1.Open a tab.
2.If it doesn't vibrate (like on MSNBC)click on links.
3.It may take a few links (MSNBC took 2)
Actual Results:  
Once you get a vibrating tab, all the pages within all the tabs will vibrate. Once you close the vibrating tab, all the tabs stop vibrating.

Expected Results:  
No vibration on tabs.
Severity: critical → major
Should be fixed in the upcoming 2.0.0.4 update.  Please reopen the bug
if it's not. Thanks for taking the time to report the problem.

For workarounds, see http://kb.mozillazine.org/Window_shakes
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.