Feature Request: Minimize Sunbird to KDE-tray (or "turn alarms on when Sunbird is not running")

RESOLVED DUPLICATE of bug 128812

Status

RESOLVED DUPLICATE of bug 128812
12 years ago
12 years ago

People

(Reporter: bugzillaJoe, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.8.1.1) Gecko/20070225 BonEcho/2.0.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9a1) Gecko/20070407 Sunbird/0.3.1

I think it is essential that Sunbird emits it's alarms also when it is not running. One nice way of achieving this would be to minimize it to the KDE/Windows-tray.

Reproducible: Always

Steps to Reproduce:
1. Close Sunbird
2. You won't get notified when there is an alarm.
Actual Results:  
No alarm.

Expected Results:  
Alarm.

2.6 kernel, KDE 3.5

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 128812
You need to log in before you can comment on or make changes to this bug.