Cursor is not moved on text entry in forms while high cpu load

RESOLVED DUPLICATE of bug 256763

Status

()

RESOLVED DUPLICATE of bug 256763
12 years ago
12 years ago

People

(Reporter: b.eckenfels, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

If I type text into Fields or Textareas on Web Pages while the system is under high load, the cursor is not always advanced correctly. This means the new letter  appears in the right of it.    

Reproducible: Always

Steps to Reproduce:
1. high cpu load (run secondlife)
2. visit a page with forms (like enter bug here)
3. type some text, like this: this is oe text typde ftsams
Actual Results:  
the words get grbelda - or i have to use "cursor right" often

Expected Results:  
normal typing
Component: General → Editor
Product: Firefox → Core
QA Contact: general → editor
Version: unspecified → 1.8 Branch
Dupe of bug 256763 ?
(Reporter)

Comment 2

12 years ago
I just tested it, yes indeed it is only a problem when the Java Plugin was used (but it does not have to be a running applet anymore), so we can close this as a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 256763
You need to log in before you can comment on or make changes to this bug.