Page contents move to right when mouse is moved over advertisement banner

VERIFIED DUPLICATE of bug 37658

Status

()

Core
Event Handling
P3
major
VERIFIED DUPLICATE of bug 37658
18 years ago
18 years ago

People

(Reporter: shrirang khanzode, Assigned: joki (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Pls reassign if component is incorrect
I see this on today's linux (2000050109)

Install and launch the browser
Go to the url above
Keep the browser window size smaller than max size
Move mouse over tha advertisement banner at top and see that the contents of the 
page shift towards right by 2 cms or so.

Expected : Page contents should not move if mouse is moved .

Comment 1

18 years ago
This is bug #37658. A fix for this should be in the next respin. Re-open
and curse me if I'm wrong.

*** This bug has been marked as a duplicate of 37658 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: Page contents move to right when mouse is moved over advertisement banner → Page contents move to right when mouse is moved over advertisement banner

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.