Closed Bug 377508 Opened 13 years ago Closed 13 years ago

Sometimes image of displayed page flickers up and down

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: vvvieira.mail, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-PT; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-PT; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

When I access some pages (eg gmail) after a moment  the page image (not the entire window) junps up and down. It does'nt happen on iE. I just bought an Acer laptop (9301WSMI) with Vista Home. It's the first time I see this kind of problem. 

Reproducible: Always

Steps to Reproduce:
nothing else
Actual Results:  
nothing else

Expected Results:  
nothing else

nothing else
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.