Closed Bug 37795 Opened 20 years ago Closed 20 years ago

Contextual menus are not native Mac menus

Categories

(Core :: XUL, defect, P3)

PowerPC
All
defect

Tracking

()

VERIFIED DUPLICATE of bug 34572

People

(Reporter: mozilla, Assigned: mikepinkerton)

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.72 (Macintosh; I; PPC)
BuildID:    2000050111

Contextual menus are not native Mac menus.

Additionally, when doing a ctrl-click-hold-release, the menu stays visible rather 
than disappearing.

Reproducible: Always
Steps to Reproduce:
1. Control-click, and hold the mouse down
2. After a period of time (a few seconds), release the mouse


Actual Results:  The menu stays visible.

Expected Results:  The menu should disappear, as do all other contextual menus on 
the Mac.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → M30
dup.

*** This bug has been marked as a duplicate of 34572 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
"Move nsCategoryCache to the XPCOM Glue" is bug 377995 (typo in check-in comment)
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.