In-Line forward Requires EXCESSIVE Time

RESOLVED DUPLICATE of bug 324521

Status

RESOLVED DUPLICATE of bug 324521
12 years ago
12 years ago

People

(Reporter: hugh64, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: version 1.5.0.10 (20070221)

Doing an in-line forward of an incoming message of about 64KB, requires appx 3:11min for the first line to appear in the forward window and an additional 4:41min for the last line to appear. 
The timing does NOT appear to be linear; for a message of about 32KB, the times are 0:28 and 0:38.

Reproducible: Always

Steps to Reproduce:
1.Open IN-Coming Message
2.Click on "Forward"
3.Wait for SEVERAL MINUTES.
Actual Results:  
Incoming message DOES FINALLY appear as expected, but the time needed is quite inordinate.

Expected Results:  
Incoming message should appear MUCH MUCH sooner.

PC is 2.8 ghz (hyper-thread) with 1.5 gB memory.
The TaskManager/Performance Monitor shows the CPU to be about 52% busy during the entire times.
These times vary slightly between repeated runs, but are reasonably consistent and repeatable.

Comment 1

12 years ago
this is a dup, I believe. It's most likely the spell checker, and I believe this is much improved in 2.0, released yesterday.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 324521
You need to log in before you can comment on or make changes to this bug.