Access violation in nsxultooltiplistener.cpp, line 461

RESOLVED DUPLICATE of bug 377473

Status

RESOLVED DUPLICATE of bug 377473
12 years ago
12 years ago

People

(Reporter: mozilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061130 Minefield/3.0a1
Build Identifier: version 3.0a1 (20070413)

This happens sometimes when opening a mail message at a point thunderbird is also busy with connecting and receiving mails. I have gotten a couble of Trackback ID's showing this:

TB31403203Y
TB31403218W
TB31403571Y
TB31403582Q

I noticed this often occurs when opening a spam message. Could also be because spam is what I have most in my box.

Reproducible: Sometimes

Steps to Reproduce:
1. Startup TB
2. When it is autogetting new messages browse into your mailbox
3. When clicking on a new message this crash sometimes happens.
Actual Results:  
Sometimes crash

Expected Results:  
No crash 

nothing, display the clicked message.

TB31403203Y
TB31403218W
TB31403571Y
TB31403582Q

Comment 1

12 years ago
I believe this bug has been fixed in newer trunk builds (and also, I think it's a core layout bug, not a Thunderbird bug)
Yes, should be fixed in 20070415 on (though the bug's still open, for some reason).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 377473
(Reporter)

Comment 3

12 years ago
Ok thanks for finding this out. I searched for "Access violation nsxultooltiplistener.cpp" but couldn't find any, thats why I filed this bug. 
You need to log in before you can comment on or make changes to this bug.