If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Saved search folder viewing disables normal folder's threads setting

RESOLVED DUPLICATE of bug 379806

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 379806
11 years ago
7 years ago

People

(Reporter: Constantine Dokolas, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0.0.0 (20070326)

I have a saved search folder that shows all unread e-mail messages for the past day from several normal folders. Most of my normal folders are sorted by thread (newly updated first).
When I open the search folder, the normal folders that are included in the scan loose their threads setting (e.g. View->Threads->All). Also, the normal folders are unable to be sorted by thread when I click on the thread list header (the one that says "Click to display message threads" on its tooltip).
This seems to happen only when the search results are actually updated (not sure how this is decided, but there must be some sort of "updated" state for each folder)

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Non-reproducible any more... :(
I will try to reproduce it, but no promises
Similar phenomenon to Bug 351867 Comment #22?
Bug 351867 Comment #22 is funny result with Seamonkey trunk of last year, and view of search folder was affected(or internally reset) by viewing of usual folder.
When Thunderbird, result may be opposite, view of usual folder is affected by viewing of search folder.
saved search/virtual folder "from several normal folders" dupes to bug 379806
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379806
You need to log in before you can comment on or make changes to this bug.