Closed Bug 378981 Opened 14 years ago Closed 14 years ago

HTML Menus (Lists) appears under scrollbar list control when it should appear over it

Categories

(Camino Graveyard :: HTML Form Controls, defect)

PowerPC
macOS
defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 187435

People

(Reporter: catato, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070228 Camino/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070228 Camino/1.0.4

There is no usability issue here, you are able to click on the menu items even the scrollbar of the list control is on top of the menu.

Reproducible: Always

Steps to Reproduce:
1. Open Camino 1.0.4 go to http://home.accuweather.com/index.asp?partner=accuweather
2. After the page loads, hover mouse over the Home, Forecast, Radsr, Maps menu bar
3. When you hover the mouse pointer over Maps, you will see the HTML menu appear under the scroll bar of the 'Weather News' list control
Actual Results:  
You will see the HTML menu appear under the scroll bar of the 'Weather News' list control

Expected Results:  
The HTML menu should appear over the scrollbar when the menu extends over the scrollbar
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 187435
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.