Closed Bug 379103 Opened 13 years ago Closed 9 years ago

Compact folders when it will save over XXX should be measured in MB

Categories

(Thunderbird :: Preferences, enhancement)

x86
Windows 98
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 437657

People

(Reporter: andrixnet, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0.0.0 20070326

In prefs, Advanced, Network&Disk space : 

"Compact folders when it will save over _XXX_ KB" should be measured in MB (MegaBytes) rather then KB (KiloBytes). 

Today mail size has gone up considerably and 1MB gets filled up very fast. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Assignee: mscott → nobody
There are a number of similar bugs, but I didn't find a duplicate, so confirming.

See bug 437657 in particular.
Severity: trivial → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
lets make this part of bug 437657
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437657
You need to log in before you can comment on or make changes to this bug.