Last Comment Bug 379305 - Incompatability with Java 6.0.1 update
: Incompatability with Java 6.0.1 update
Status: VERIFIED DUPLICATE of bug 364390
:
Product: Toolkit
Classification: Components
Component: Application Update (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-30 14:58 PDT by david
Modified: 2008-07-31 04:30 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description david 2007-04-30 14:58:24 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I recently update my version of Firefox, and the first time I opened it got a message to the effect that it had found an incompatable version of Java, 6.0.1 I think, so it had disabled it.
Is this a general problem, or does it sound like my machine? What version of Java can I use?

Reproducible: Always

Steps to Reproduce:
1.Won't reproduce, as Java version disabled, I think.
2.
3.
Actual Results:  
See above.

Expected Results:  
See above.

See above.
Comment 1 Carsten Book [:Tomcat] 2007-04-30 15:42:26 PDT
i guess this is a dupe of Bug 364390

Its not the plugin, its the Java Console as incompatible addon (because of the
max version).

You can test the java version also on http://www.javatester.org/version.html to check if java is working.
Comment 2 Samuel Sidler (old account; do not CC) 2007-04-30 20:19:48 PDT
Yeah, I hit this the other day testing a bug. It's indeed a dupe of bug 364390.

*** This bug has been marked as a duplicate of bug 364390 ***
Comment 3 Virginia Sieler 2007-10-19 08:22:19 PDT
   Is the problem with JAVA going to be fixed any time soon?
Comment 4 Carsten Book [:Tomcat] 2007-10-19 08:37:39 PDT
(In reply to comment #3)
>    Is the problem with JAVA going to be fixed any time soon?
> 

This is not a Firefox Bug. You need to update the Java Version. Please see http://www.mozilla.com/en-US/firefox/2.0.0.8/releasenotes/#issues and the first entry in the Windows & Windows Vista section
Comment 5 Virginia Sieler 2007-10-19 08:49:53 PDT
   I just tried it and had to use restore to get my java to work.  I also checked to see if I have the latest version of java and I do.  So, it seems to be your problem.  It still says that java is not compatible with firefox.

Note You need to log in before you can comment on or make changes to this bug.