All users were logged out of Bugzilla on October 13th, 2018

Text attachments have a "<div ..." added

RESOLVED DUPLICATE of bug 121297

Status

RESOLVED DUPLICATE of bug 121297
12 years ago
6 years ago

People

(Reporter: bugzilla.e.dserodio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: version 2.0.0.0 (20070326)

When I save a text file, which I recieved as an e-mail attachment, it has a "div" tag added. For example, is if the contents of the file is "FOO", the attachment is saved like this:

<div class="moz-text-flowed" style="font-family: -moz-fixed">FOO</div>


Reproducible: Always

Steps to Reproduce:
1. Open an e-mail containing a text file attached
2. Save text file attachment
3 [review]. Open saved file using any text editor
Assignee: mscott → nobody

Comment 1

10 years ago
Possible dupe of bug 121297?

Comment 2

10 years ago
Eh, maybe not - that one is about display, this one here on saving.
Nevertheless, certainly related if format=flowed is set as well.
dupe or similar to bug #472354?

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472354
Sorry for the spam.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Hi rsx11m.

I think that we can close this as dupe of bug #121297 (as you suggest in comment #1) because is closely the same case.
It's true that bug #121297 is about display but on Windows first of display, the attached *.txt file of bug #121297 is surely copied in temporary directory and then displayed: this is so a dupe.

You agree?
yep.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 121297
You need to log in before you can comment on or make changes to this bug.