Option to "mark as read on move to Trash/delete" please

RESOLVED DUPLICATE of bug 545504

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 545504
11 years ago
6 years ago

People

(Reporter: Tim K, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0


I would like to seen an option to "Mark as read on move to Trash/delete" so that when deleting msgs in bulk (from mailing lists for example) they are marked as read when moved to the Trash folder. It is distracting to keep seeing unread msgs in the Trash folder.

The option could be done via the Preferences UI or it can be a "hidden" option via about:config, either way I'm OK with.

Thank you.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Any chance we could see this feature implemented? thanks

Comment 2

10 years ago
Duplicate of/related to Core bug 211439?

Updated

9 years ago
Assignee: mscott → nobody
I dont think this is a dupe of bug #211439.

For a new option driver opinion is request.
Component: General → Preferences
QA Contact: general → preferences
Whiteboard: [driver: WONTFIX?]

Comment 4

8 years ago
I'd like to see this too. I used to use an add-on to get this, but it's not compatible with 3.0.1, so I lost the functionality.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [driver: WONTFIX?]
Duplicate of bug: 545504
You need to log in before you can comment on or make changes to this bug.