Last Comment Bug 380082 - l10n CVS account for Bob Chao (zh-TW)
: l10n CVS account for Bob Chao (zh-TW)
Status: VERIFIED FIXED
voucher, ssh-key, form
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: All Linux
: -- normal (vote)
: ---
Assigned To: Jeremy Orem [:oremj]
: Dave Miller [:justdave] (justdave@bugzilla.org)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-08 12:10 PDT by Jose Sun (Moztw.org)
Modified: 2007-11-24 04:13 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Public Key 20071121 (606 bytes, text/plain)
2007-11-20 08:30 PST, Po-chiang Chao [:bobchao]
no flags Details

Description Jose Sun (Moztw.org) 2007-05-08 12:10:20 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 

Bob volunteers to assist QA of zh-TW localization for a long time, which also focus on Sunbird translation.

So I'm vouching for him to continue making greater contribution. 

Bob, attach your ssh public key and sign the CVS contributor form,please.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Comment 1 Po-chiang Chao [:bobchao] 2007-05-09 02:15:15 PDT
my ssh pubkey

---- BEGIN SSH2 PUBLIC KEY ----
Comment: "dsa-key-20070509"
AAAAB3NzaC1kc3MAAACAcSj1K0qCQrxJx2h2NMmzyCgQHcLZgGJZsh2+PN7gut3q
8rY5Bx+QXfFmCt4DHo9IaA6ppVCEPfJSh6onk7szZhRIVoW6yZ4HbuGF8sJZwaWo
r/kpxdr5ure7LHNCdM9GrOs4NBaI+Dh63BlSD3TZ0iHET+Do+GD6Dr6v4nn/IKMA
AAAVAI4qvpPDNNjKqY1+Fz5cy2uSQYR5AAAAgEY9/jj++qjZfQ7AkEcLvqQf0nq8
IEw8fCAbpaAdFMxaHN8NNFcXXcSuTNsLhfuMqER03s5avYCBpBG/7uGOWK3TUpp/
8QLmB6N/m3Ef4m2uVg1J0R1v0oYyncJ60+vtZaabv6Yp2alhjgA9QdAbNptNe1vZ
SCT+Sb/5DI/QPtb6AAAAgFlfP7eOkXG/YQzlMDdWs0tW+Bv9/kpntSXt6lG2Pm/+
gDlyRtlD1pxdQ4uU3dj5y6Ux5Xu2D/tR/YmiduDz/xnmY/sngcOBgScjIHw8XNmC
bLIKCOxbOiREm4G3rRKdvL+A2Wyjt/fZVuDyQqO0Zh6agmKFX5GpDiSgUBYn9dgA
---- END SSH2 PUBLIC KEY ----


I've sign the form before, should I sign it again?
see bug #234837
Comment 2 Marcia Knous [:marcia - use ni] 2007-06-07 13:21:44 PDT
Yes, it would be great to get an updated copy of the form so I don't have to hunt through the myriad of forms. I also need Axel to give his approval here before handing this off for account creation.
Comment 3 Po-chiang Chao [:bobchao] 2007-06-10 20:36:39 PDT
I've submit the form by email :)
Comment 4 Axel Hecht [:Pike] 2007-07-30 07:29:45 PDT
I'm fine with this account, Marcia, did you get the cvs form?

Bob, could you attach your ssh key instead of making a comment? I assume that's easier for IT.
Comment 5 Marcia Knous [:marcia - use ni] 2007-07-30 12:50:02 PDT
Yes, I have the CVS form via email. Over to server-ops for l10n account creation and SSH key add.
Comment 6 Jeremy Orem [:oremj] 2007-07-30 13:08:24 PDT
Your CVS account has been created.  Your CVSROOT should be:

   bobchao%mail.moztw.org@cvs.mozilla.org:/l10n

Don't forget to set your CVS_RSH environment variable to 'ssh'.

If you have any problems connecting, let me know.
Comment 7 Po-chiang Chao [:bobchao] 2007-11-20 08:30:01 PST
Created attachment 289506 [details]
Public Key 20071121

I can't use my private key to connect to cvs server anymore by accident
Please replace my ssh key information on the server, the new pub-key attached.
Sorry :-(
Comment 8 Jose Sun (Moztw.org) 2007-11-20 08:35:40 PST
Hi, Marcia 
Bob has some problems with login, we think the problem is ssh key.
So I reopen the bug,and he make a new key for test.
Comment 9 Jeremy Orem [:oremj] 2007-11-20 15:19:01 PST
Key has been replaced.
Comment 10 Jose Sun (Moztw.org) 2007-11-24 04:12:38 PST
It's work now.
Thank you.

Note You need to log in before you can comment on or make changes to this bug.