Closed Bug 380166 Opened 13 years ago Closed 13 years ago

pages move up and down

Categories

(Firefox :: General, defect, major)

x86
Windows Vista
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: stu_2020uk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

when i load a page in firefox the page moves up and down by 1-5 pixals (rough estimate) constantly, stops moving if i click on a link (ie no movement on new page).  happens most with home page (yahoo mail) and site loaded into new tabs but has happened with new sites in same tab also.  didnt have this problem when running xp but since upgraded to vista ultimate it has started.

Reproducible: Sometimes

Steps to Reproduce:
1.load page
2.
3.
Actual Results:  
page content moves up and down by 1-5 pixals 

Expected Results:  
displayed the page in a static position

generally makes the browser unusable.
taking of bookmark toolbar seem 2 stop it, my bad, didnt think 2 search 4 bounces.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.