All webpages bounce up and down when loading them it looks like someone having an epileptic fix it only happens in Firefox 2.0.0.3 I have two other browsers installed and it dosent do it to them

RESOLVED DUPLICATE of bug 247116

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 247116
11 years ago
11 years ago

People

(Reporter: Jay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2)
Build Identifier: 2.0.0.3

After installing firefox 2 and java when loading webpages they are constanly bouncing up and down

Reproducible: Always

Steps to Reproduce:
1.Bouncing webpages
2.loading google page stops the bouncing pasge
3.
Actual Results:  
downloaded Firefox2, downloaded JAVA Runtime, installed Firefox, installed JAVA Runtime, loaded webpage, bouncing started and continues

Expected Results:  
still have bouncing webpages

It should have allowed JAVA Runtime to be installed as a plugin
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116

Comment 2

11 years ago
Could anyone advise a solution as it is driving me daft?

Comment 3

11 years ago
I have windows XP installed. It did not happen when I originally installed Firefox. It is recent and I believe it was when I updated the original Firefox version2. 
You need to log in before you can comment on or make changes to this bug.