Tag button is not disabled on group by sort

RESOLVED DUPLICATE of bug 374448

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 374448
11 years ago
11 years ago

People

(Reporter: Michael Osipov, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11
Build Identifier: version 2.0.0.0 (20070326)

sort mails by date, apply grouped by sort.

hit the today line. every cruail button beginning from reply is disabled. 
tag button remains enabled, hitting it shows an emtpy list.

see screenshot for yourself

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 264675 [details]
tags

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374448
You need to log in before you can comment on or make changes to this bug.