firefox taskbar button occasionally disappears on taskbar when firefox window(s) open. (window still there, but the button is gone).

RESOLVED DUPLICATE of bug 246531

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 246531
11 years ago
11 years ago

People

(Reporter: Clavis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

When I have a firefox window open, the taskbar button will occasionally randomly disappear. The window is still there and seemingly normal, but there is no button. In order to get it back, I have to click over to another program that I have running, open that window (but not maximized) and then click on the firefox window from that other program. The button then reappears, but as the last one in the row of taskbar buttons, not in its original position. 

Once or twice, I have had to do this step several times in order for the button to reappear, and several times, multiple firefox windows have disappeared from the taskbar at the same time. But the windows only disappear when they are open on the desktop, not when they are minimized. It does not seem to matter if I have a lot of programs running at the same time or only a couple of other ones. (I rarely have just firefox running by itself). I have tried restarting both my computer and firefox multiple times and this problem has continued. 

Reproducible: Sometimes

Steps to Reproduce:
This has happened multiple times, but I have not been able to reproduce it on demand (it happens unpredictably).



I have a few ad-ons: ad-block plus, colorful tabs, some dictionaries, google notebook, google toolbar, and logos toolbar. However, I'm pretty sure that I had installed most of them for at least a few weeks before I started having this problem. I'm also quite sure that it's with this version of firefox, as it did not happen before I installed 2.0.0.3, and never happens with any other program.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 246531
You need to log in before you can comment on or make changes to this bug.