bookmark this page causes warning

VERIFIED DUPLICATE of bug 381335

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 381335
11 years ago
8 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070520 Minefield/3.0a5pre ID:2007052002 [cairo]

repro:
Open FF
Open a page
Bookmarks Menu -> Bookmark this Page

result:
Warning: function BPP__getDialogTitle does not always return a value
Source file: chrome://browser/content/places/bookmarkProperties.js
Line: 182, Column: 2
Source code:
  }, 
__^
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070520 Minefield/3.0a5pre 
This appears to work well here. 
(Reporter)

Comment 2

11 years ago
yeah, this works in the latest builds
thanks.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381335
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.