If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Allowing selection of a text portion in mail/message body and using it as a Reply-To when composing a reply

RESOLVED DUPLICATE of bug 23394

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 23394
11 years ago
11 years ago

People

(Reporter: Sankarshan Mukhopadhyay, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; bn-IN; rv:1.8.1.3) Gecko/20070417 Fedora/2.0.0.3-4.fc7 Firefox/2.0.0.3
Build Identifier: 1.5.0.10

Thunderbird does not allow selection of a segment of a text portion from the original message and allowing a Reply-To: mail to be created using only the selected portion. Right now, KMail and Evolution allow this feature.

Reproducible: Always

Steps to Reproduce:
1.Choose a mail in the Inbox
2.Highlight/select a portion
3.
Actual Results:  
No facility to use the selected bit only in the reply

Expected Results:  
The selected bit forms the part of the quoted portion in the reply
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 23394
You need to log in before you can comment on or make changes to this bug.