Closed Bug 382588 Opened 13 years ago Closed 13 years ago

Unable to use latest version of Java

Categories

(Firefox :: General, defect)

2.0 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 364390

People

(Reporter: johnhoag, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Firefox says it will continue looking for a compatible java version. I have the latest loaded. It stated it has disabled my current Java. This is not crashing my system yet! Love the product -- hope this helps.


John

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3. happened when starting the first time after install of upgrade
Component: Installer → General
Version: unspecified → 2.0 Branch
Firefox hasn't disabled Java but only the (mostly unneeded) Java Console add-on shipped with Java 6.0. Sun will fix this with the next Java update...
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364390
You need to log in before you can comment on or make changes to this bug.