Tbird does not thread messages in different folders (Sent and INBOX)

RESOLVED DUPLICATE of bug 301084

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 301084
11 years ago
10 years ago

People

(Reporter: Alexander, Assigned: Scott MacGregor)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: version 1.5.0.9 (20061207)

I really like to view both the mail I receive and the mail I send in the same thread. This hasn't been possible in Thunderbird unless I put all mail in the same folder thus making inbox be my sent folder as well. 

I made a quick check if this was changed in 2.0 but it doesn't seem so. 

I think threads should always include mails in the sent folder otherwise I believe the threaded feature is broken IMHO.

Reproducible: Always

Steps to Reproduce:
1. Email from a second account to yourself (or ask a friend to do it)
2. Reply on the letter make sure you save a copy in your Sent folder
3. Let your friend reply on your reply
4. View your friends letter in your inbox, click View->Sort by->Threaded

Actual Results:  
You will see a thread that consists of two emails, both from your friend. Your own  email is not shown. 

Expected Results:  
One should be able to see three emails

friends 1st email
   my reply
       friends 2d email


Default UI

Comment 1

11 years ago
It's kind of available in tb 2.0, you can file sent mail in the same folder - bug 345121.
Version: unspecified → 1.5

Comment 2

11 years ago
Make that bug 301084.

Comment 3

11 years ago
Alexander, does bug 301084 give what you want?
(bug 359545 should provide the remainder)

Comment 4

10 years ago
no response from Alexander, so duping
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 301084
You need to log in before you can comment on or make changes to this bug.