auto-save asks if one wants to send the message

RESOLVED DUPLICATE of bug 328938

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED DUPLICATE of bug 328938
11 years ago
11 years ago

People

(Reporter: Martin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 2.0.0.0 (20070326)

When composing message with the wrong encoding (e.g. UTF-8 characters in ISO-8859-15) and the auto-save occurs, Thunderbirds asks if I want to /send/ the e-mail in UTF-8, /send/ it anyway or cancel.

Reproducible: Always

Steps to Reproduce:
1. enable auto-save
2. compose a message with UTF-8 characters (here's one for you: “)
3. wait until the auto-save occurs
Actual Results:  
Thunderbirds asks if I want to /send/ the e-mail in UTF-8, /send/ it anyway or cancel.

This is really confusing, even for experienced users, as one thinks, one accidently hit a send shortcut. Then one presses cancel and the mail doesn't get auto-saved.

Expected Results:  
a solution: duplicate and reword this dialog
best solution: auto-save the message anyway, ask for the encoding only when actually sending the e-mail
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 328938
(Reporter)

Comment 2

11 years ago
Sorry.
You need to log in before you can comment on or make changes to this bug.