On upgrading to current version, Java Console 6.01 declared incompatable and disabled by installer - no compatible plugin found by plugin finder.

RESOLVED DUPLICATE of bug 364390

Status

Toolkit Graveyard
Plugin Finder Service
RESOLVED DUPLICATE of bug 364390
11 years ago
4 years ago

People

(Reporter: Nick Eden, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

I have Java Console 6.01 installed (latest version) which worked fine with Firefox.  However, when I upgraded to the latest version of Firefox, the installer came up with an error message that Java Console 6.01 is incompatable with the current version of Firefox.  Pligin Finder was unable to locate a comatible plugin and Java Console was therefore automatically disabled.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Only happens once, as it occurs on upgrade.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364390
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

4 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.