keep in memory (turbo mode?) for faster startup not working

RESOLVED DUPLICATE of bug 361682

Status

--
major
RESOLVED DUPLICATE of bug 361682
11 years ago
6 years ago

People

(Reporter: worcester12345, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5pre) Gecko/20070604 BonEcho/2.0.0.5pre
Build Identifier: Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1;

Just noticed that now with the new version or the new installer, there is no "keep in memory" option to keep the program running in the system tray. Not sure if this was intentional or an oversight.

Reproducible: Always

Steps to Reproduce:
1.Open a few tabs or windows.
2.Close them.
3.Notice no message asking if you'd like to keep the program running in background.
Actual Results:  
No message asking to run. Also no checkbox in the installer.

Expected Results:  
The installer should have the checkbox to run it initially, and when closing all windows or tabs, it should ask again like it used to do.

This is also missing from the installer.
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
(Reporter)

Updated

11 years ago
Flags: blocking-seamonkey2.0a1?

Comment 1

11 years ago
This option was never implemented with toolkit, it had strange problem recently on xpfe anyways, it was a diurty hack and it's not needed on current hardware. WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX

Updated

11 years ago
Flags: blocking-seamonkey2.0a1?
We need to make an informed decision rather than arbitrarily WONTFIXing a quicklaunch feature.  FWIW, I believe all the strange issues on XPFE are resolved.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
(In reply to comment #3)
> We need to make an informed decision rather than arbitrarily WONTFIXing a
> quicklaunch feature.  FWIW, I believe all the strange issues on XPFE are
> resolved.
> 

For an example of things that should be considered - it might be drastically simpler to have a quicklaunch that lives in a post-profile-selection world (which is most likely fine for 99.9% of people).

Comment 5

11 years ago
In this case, it's a dupe of 361682
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 361682
You need to log in before you can comment on or make changes to this bug.