message appears twice in message list

RESOLVED DUPLICATE of bug 414723

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 414723
11 years ago
8 years ago

People

(Reporter: Mikel Ward, Unassigned)

Tracking

({testcase})

x86
Windows XP
testcase

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 267208 [details]
Thunderbird mail store for IMAP inbox folder

Very often (always?) the most recent message in my inbox appears twice in the thread pane.  Clicking on either will display the same message body.  See http://mikelward.com/screenshots/thunderbird-duplicatesubject.png for a screenshot.

I'm using an IMAP server.  The message only appears once on the server.  I don't think it happens for folders other than the inbox.  It occurs even after compacting all folders.  See the attachment for Thunderbird's msf file.

The other interesting things:
- I'm using the vertical view that's new in Thunderbird 2
- I'm sorting by Date descending, but have hidden the Date column
- I've hidden the folder pane header (#folderPaneHeader) in my user chrome
  (Sometimes weird things happen when you modify the chrome)
(Reporter)

Comment 1

11 years ago
After changing the view, adding the date, or removing the user chrome customization and restarting, the message still twice.

After deleting the msf file and restarting, the message appears once.
(Reporter)

Comment 2

11 years ago
I've observed this in other folders.  The most recent occurrence was when I movies a message from my Sent folder into my Family folder.  The second most recent one appeared duplicated and the one I moved disappeared from both folders.

Updated

9 years ago
Keywords: testcase
Looks problem of Bug 414723(fixed by Tb3.0b3) or Bug 501392(problem even after fix of Bug 414723. fixed by Tb3.0b3). No one seems to have looked into .msf file you attached to this bug when you opened bug...

Closing as DUP of Bug 414723.
If you can produce your problem with Tb3.0b3 or newer, re-open this bug, please.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414723
You need to log in before you can comment on or make changes to this bug.