Bump Netscape maxVersion

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Administration
RESOLVED WONTFIX
11 years ago
2 years ago

People

(Reporter: Richard Klein, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.5pre) Gecko/20070604 Firefox/2.0.0.4 Navigator/9.0b1
Build Identifier: 

We have just released Netscape Navigator 9.0 beta 1.  Could you please bump the maxVersion for Netscape to 9.0b1 to allow extensions to be updated to work with the newest version?

Secondary could Netscape be renamed Navigator or Netscape Navigator? 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
I thought that NN9 pretends to be Firefox 2.0 when it comes to installing extensions? That's what Jay claims.
(Reporter)

Comment 2

11 years ago
We allow extensions to be installed with a target application of Firefox and versions compatible with 2.0.0.4.  If the extension already has a netscape target application the author should make sure it is compatible and bump the max version.
As Netscape is not a "supported" application in AMO (only applications hosted in Mozilla CVS are), the maxversion values shouldn't be checked at all, so there's no need to change them here.  WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

11 years ago
Why then do you have netscape as one of the applications showing in the developer panel if it is not supported?
Because I hadn't got around to removing it, but thank you for the reminder.  I'll file that bug later today.
(Reporter)

Comment 6

11 years ago
Fair enough.  Are the mozilla suite and flock entries going to be removed as well since they aren't supported?

Comment 8

11 years ago
Technically speaking "Mozilla Suite" is still hosted in the Mozilla.org CVS

Updated

11 years ago
Duplicate of this bug: 383931
(Reporter)

Comment 10

11 years ago
Mike,  Did you ever file that other bug?  I did a search and could not find it.  It also looks like the Netscape and Flock information is still present in the developer panel.

Updated

11 years ago
Blocks: 389618
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.