Status

RESOLVED DUPLICATE of bug 290351
12 years ago
11 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Name: Ehsan Akhgari
Email: ehsan.akhgari@gmail.com

Address: 19, Mohandesi Alley, Shariati St., Tehran, Iran
Phone: +98-9122067284
Summary: Request to register for Persian (fa) translation of mozilla → [fa] Persian: SeaMonkey?
Ehsan: which Mozilla product would you like to help localise? Firefox? Thunderbird? Or another one?

Gerv
(Reporter)

Comment 2

12 years ago
Hmmm, I'd like to say both Firefox and Thunderbird, but in order to be able to focus my energy better, I prefer to start with helping to localize Firefox first.
Summary: [fa] Persian: SeaMonkey? → [fa] Persian: Firefox?

Comment 3

12 years ago
Actually, we already have Behnam working on a Persian localization, see bug 290351.

A good way to start is probably to at the language pack we currently generate from what we have in CVS, and contact Behnam on how to contribute there.

You can file bugs on the Persian localization via https://bugzilla.mozilla.org/enter_bug.cgi?product=Mozilla%20Localizations&component=fa%20/%20Persian, and I would be surprised if Behnam wouldn't take patches, too.

http://aietm.com/groups/mozilla-persian/index.html might have even more info.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 290351
You need to log in before you can comment on or make changes to this bug.