From and Reply-to address does not address Sent via.

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Stacey Couch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322; InfoPath.1)
Build Identifier: version 2.0.0.0 (20070326)

When I compose an email and send it to another account (I've used both gmail and earthlink accounts) the "From" and "Reply-to" address is not the same as the address I sent from.

Sending address: officemanager@chr.org

Resulting "From" address: officemanager@lp.solutions.com

This DOES NOT happen when I use Outlook Express or when I compose emails from our webmail (www.chr.org/mail) with the same email account which tells me that the problem is with Thunderbird.

Reproducible: Always

Steps to Reproduce:
1.Write an Email and Send it
2.Check email in another account
3.See incorrect "From" and "Reply-to" address
Actual Results:  
If I tried to reply to the address given my email was bounced back.

Expected Results:  
Put in the address of the actual account.

Comment 1

11 years ago
So why don't you just go into the account settings and set up the correct address?

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.