If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wishlist: Context menu to empty junk folder (similar to 'empty' menu item on deleted folder)

RESOLVED DUPLICATE of bug 189911

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 189911
10 years ago
10 years ago

People

(Reporter: Dean Sas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en; rv:1.8.1.4) Gecko/20070601 Ubuntu/7.10 (gutsy) Epiphany/2.18 Firefox/2.0.0.4
Build Identifier: version 2.0.0.4 (20070607)

It would be useful to be able to right click on the junk folder in the folder list and choose 'empty' to empty the junk folder, the same as 'empty' does for the 'deleted' folder.

Reproducible: Always

Comment 1

10 years ago
Has been fixed for thunderbird3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 189911
You need to log in before you can comment on or make changes to this bug.