Text not appearing in edit boxes until the edit box receives focus

VERIFIED DUPLICATE of bug 37650

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 37650
18 years ago
18 years ago

People

(Reporter: Leonid, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m16) Gecko/20000505
BuildID:    2000050513

Specifically in the preferences panel, but also in other places if not
throughout the application, text won't appear in edit boxes until they receive
focus.

Reproducible: Always
Steps to Reproduce:
1.  Go to Edit|Preferences
2.  Go to Mail and Newsgroups|Composing Messages


Actual Results:  The "Wrap plaintext messages at" edit box does not show any
value until it receives focus, where it then shows "72".

Expected Results:  The "72" should be visible as soon as the control is displayed.

Comment 1

18 years ago
Thanks. This is bug #37650 (although I believe there are other instances 
elsewhere in bugzilla). Marking DUPL.

*** This bug has been marked as a duplicate of 37650 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.