Enable to rename personal folder in the "Locals Folder"

VERIFIED DUPLICATE of bug 92165

Status

Thunderbird
Mail Window Front End
--
minor
VERIFIED DUPLICATE of bug 92165
11 years ago
10 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.4) Gecko/20070604 Thunderbird/2.0.0.4 ID:2007060411

I have created a personal folder named "UBUNTU" in my "Locals Folder" node.
Now i want rename this folder from "UBUNTU" to "Ubuntu". I cannot because Thunderbird say that the folder exist and I must choose another name. But the folder it is the same that I want to rename!

Reproducible: Always

Steps to Reproduce:
1.Create a folder on "Locals Folder" node with uppercase name (i.e. UBUNTU)
2.Change a folder name in normal case mode (i.e. Ubuntu) 

Actual Results:  
I cannot change a name folder from upper case style to normal case.

Expected Results:  
I can change a name folder as I want.

Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.4) Gecko/20070604 Thunderbird/2.0.0.4 ID:2007060411
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 92165
V.Duplicate
Severity: normal → minor
Status: RESOLVED → VERIFIED
Component: Account Manager → Mail Window Front End
Version: 2.0 → Trunk
You need to log in before you can comment on or make changes to this bug.