Livemark icon doesn't show up the first time from bookmarks menu

RESOLVED DUPLICATE of bug 363574

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 363574
11 years ago
8 years ago

People

(Reporter: Steve Won (stevewon on irc), Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Steps to Reproduce:
1. Create a new profile and run Minefield.
2. Click on "Bookmarks" menu.
3. Hover over "Bookmarks Toolbar Hover"
4. When submenu appears, hover over "Latest Headlines"

Expected: You see a list of livemarks with an icon (http://mxr.mozilla.org/mozilla/source/browser/themes/pinstripe/browser/bookmarks/livemark-item.png) on the left of each livemark.

Actual Result: No icon.

5. Hover over "Get Started" bookmark above "Latest Headlines"
6. Hover over "Latest Headlines" again.

Result: Now you see a icon left of each livemark. (Icon not right in trunk btw).
(Reporter)

Comment 1

11 years ago
Only happens in Mac Trunk.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363574
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.