Double-click behavior in url bar has changed

RESOLVED DUPLICATE of bug 382105

Status

()

RESOLVED DUPLICATE of bug 382105
12 years ago
12 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
John mentioned this during testday.

Double-clicking a word in the url bar of Firefox acts differently now. This changed when the new textframe landed.
Now, double-clicking some text in the url bar selects everyting until the end of the url. It uses to select until a '.' was encountered.
You can also see this in a regular input, like the url I posted in the url field of  bugzilla.

Also when double-clicking in the white space after the text, it now selects the first part of the text from the beginning. I guess this might somehow relate to bug 385449.

Comment 1

12 years ago
Wasn't this already fixed in bug 382105?
(Reporter)

Comment 2

12 years ago
Right, thanks, could be, I haven't tested it yet, but it's probably the same bug.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382105
You need to log in before you can comment on or make changes to this bug.